funções matemáticas

Como dividir o valor de uma célula por um número ou pelo valor de outra célula?

Quando precisamos encontrar o resultado decimal de uma divisão simples (por exemplo: 16 / 5 = 3,2), podemos utilizar o Operador / (divisão). Ou seja, basta colocar a fórmula =A5/3 na célula B5 para obter o resultado de um terço do valor em A5.

No entanto, se desejamos manipular o quociente e o resto da divisão, separadamente, as funções abaixo serão bastante úteis.

Função QUOCIENTE(numerador;denominador)

A função QUOCIENTE() retorna o quociente resultante da divisão entre o numerador e o denominador que você especificar, sejam eles números fixos ou células numéricas. Para obter na célula B2 o quociente da divisão entre o valor da célula A2 e o número fixo 5, por exemplo, basta digitar em B2 o seguinte: =QUOCIENTE(A2;5). Lembramos que o quociente é sempre a parte inteira da divisão e o resto, se houver, é descartado do resultado.

Função MOD(numerador;denominador)

A função MOD() retorna o resto da divisão entre o numerador e o denominador que você especificar, sejam eles números fixos ou células numéricas. Para obter na célula B2 o resto da divisão entre o valor da célula A2 e o valor de uma outra célula A3, por exemplo, basta digitar em B2 o seguinte: =QUOCIENTE(A2;A3). Neste caso, o resultado encontrado será apenas a parcela indivisível do numerador, ou seja, o resto da divisão de 211 por 7 será 1, já que 210 é inteiramente divisível por 7.

Veja mais exemplos:

A B C D E
1 20 4 =A1/B1 =QUOCIENTE(A1;B1) =MOD(A1;B1)
2 25 8 =A2/B2 =QUOCIENTE(A2;B2) =MOD(A2;B2)
3 100 7 =A3/B3 =QUOCIENTE(A3;B3) =MOD(A3;B3)
4 50 6 =A4/B4 =QUOCIENTE(A4;B4) =MOD(A4;B4)
5 82 20 =A5/B5 =QUOCIENTE(A5;B5) =MOD(A5;B5)

Compare a tabela acima (o que você digitará) com os resultados que seguem abaixo:

A B C D E
1 20 4 5 5 0
2 25 8 3,125 3 1
3 100 7 14,28571429 14 2
4 50 6 8,333333333 8 2
5 82 20 4,1 4 2

Como encontrar o maior valor em um intervalo de células?

Você já descobriu como identificar o valor mínimo em uma sequência de valores. Agora, vamos aproveitar o mesmo exemplo (lista de vendas realizadas por uma equipe comercial) para encontrar o maior valor, o valor máximo da sequência.

Função MÁXIMO(valor numérico 1;[valor numérico 2];)

A função MÁXIMO() retorna o maior valor em uma sequência numérica, seja ela composta de números fixos, células numéricas ou intervalos de células. Se você possui uma lista de valores numéricos entre as células B2 e B31 (intervalo B2:B31), por exemplo, pode descobrir o maior valor contido nela utilizando na célula C2 a fórmula =MÁXIMO(B2:B31).

Veja um outro exemplo abaixo:

A B C D
1 Mês Total em vendas Situação Maior Total
no semestre
2 JANEIRO R$ 235.897,00 =SE(B2=D$2;”MAIOR”;””) =MÁXIMO(B2:B7)
3 FEVEREIRO R$ 245.192,00 =SE(B3=D$2;”MAIOR”;””)
4 MARÇO R$ 334.168,00 =SE(B4=D$2;”MAIOR”;””)
5 ABRIL R$ 435.669,00 =SE(B5=D$2;”MAIOR”;””)
6 MAIO R$ 216.247,00 =SE(B6=D$2;”MAIOR”;””)
7 JUNHO R$ 295.852,00 =SE(B7=D$2;”MAIOR”;””)

Compare a tabela acima (o que você digitará) com os resultados que seguem abaixo:

A B C D
1 Mês Total em vendas Situação Maior Total
no semestre
2 JANEIRO R$ 235.897,00 R$ 435.669,00
3 FEVEREIRO R$ 245.192,00
4 MARÇO R$ 334.168,00
5 ABRIL R$ 435.669,00 MAIOR
6 MAIO R$ 216.247,00
7 JUNHO R$ 295.852,00

Como encontrar o menor valor em um intervalo de células?

Imagine que você esteja precisando descobrir qual o menor valor em uma lista de vendas realizadas por sua equipe comercial. Na sua planilha, constam as datas, os nomes dos vendedores e os totais em vendas. Se a lista for razoavelmente extensa, você certamente preferirá destacar o menor valor em uma célula à parte.

A função que apresentaremos a seguir auxiliará nessa tarefa.

Função MÍN(valor numérico 1;[valor numérico 2];)

A função MÍN() retorna o menor valor em uma sequência numérica, seja ela composta de números fixos, células numéricas ou intervalos de células. Se você possui uma lista de valores numéricos entre as células B2 e B31 (intervalo B2:B31), por exemplo, pode descobrir o menor valor contido nela utilizando na célula C2 a fórmula =MÍN(B2:B31).

Veja um outro exemplo abaixo:

A B C D
1 Mês Total em vendas Situação Menor Total
no semestre
2 JANEIRO R$ 235.897,00 =SE(B2=D$2;”MENOR”;””) =MÍN(B2:B7)
3 FEVEREIRO R$ 245.192,00 =SE(B3=D$2;”MENOR”;””)
4 MARÇO R$ 334.168,00 =SE(B4=D$2;”MENOR”;””)
5 ABRIL R$ 435.669,00 =SE(B5=D$2;”MENOR”;””)
6 MAIO R$ 216.247,00 =SE(B6=D$2;”MENOR”;””)
7 JUNHO R$ 295.852,00 =SE(B7=D$2;”MENOR”;””)

Compare a tabela acima (o que você digitará) com os resultados que seguem abaixo:

A B C D
1 Mês Total em vendas Situação Menor Total
no semestre
2 JANEIRO R$ 235.897,00 R$ 216.247,00
3 FEVEREIRO R$ 245.192,00
4 MARÇO R$ 334.168,00
5 ABRIL R$ 435.669,00
6 MAIO R$ 216.247,00 MENOR
7 JUNHO R$ 295.852,00

De modo semelhante, você pode encontrar o maior valor em um intervalo de células.

Como multiplicar valores numéricos fixos ou de uma ou mais células?

Função MULT(valor numérico 1;[valor numérico 2];) ou
Função PRODUTO(valor numérico 1;[valor numérico 2];)

A função PRODUTO() e a função MULT() retornam o resultado da multiplicação dos argumentos que você especificar, sejam eles um número fixo, uma célula numérica ou um intervalo de células. Para obter na célula B2 o resultado do produto do valor fixo 5 pelo valor da célula A2, por exemplo, basta digitar em B2 o seguinte: =PRODUTO(5;A2) ou =MULT(5;A2), dependendo da versão de seu editor de planilhas.

Para multiplicações de poucas células, você pode optar por utilizar o Operador * (produto). O mesmo exemplo acima ficaria assim: =5*A2.

Veja mais exemplos:

A B C
1 2 4 =PRODUTO(A1;B1)
2 3 3 =A2*B2
3 =C1 =C2 =PRODUTO(A3;B3)
4 2 0,1 =C3*PRODUTO(A4;B4;5)*5
5 Produto total
=PRODUTO(C1:C4)

Compare a tabela acima (o que você digitará) com os resultados que seguem abaixo:

A B C
1 2 4 8
2 3 3 9
3 8 9 72
4 2 0,1 360
5 Produto total
1866240

(*) Caso o seu editor de planilhas não possua a função PRODUTO(), tente utilizar a função MULT().