Como alternar mais do que dois resultados utilizando a função SE() aninhada?

por Equipe do blog

O primeiro argumento da função SE() é o teste lógico, a partir do qual você pode definir um valor quando o resultado for VERDADEIRO e outro para quando o resultado for FALSO. A boa notícia é que também podemos aplicar (aninhar) outra função SE() no lugar dos argumentos valor_se_verdadeiro e/ou valor_se_falso, de forma a realizar outro teste lógico, para o qual será possível definir um valor para quando esse segundo teste der VERDADEIRO e outro para quando der FALSO.

Você notou que isso aumentará a quantidade de resultados alternados: de dois (valor_se_verdadeiro, valor_se_falso) para três (valor_se_verdadeiro1, valor_se_verdadeiro2, valor_se_falso). Uma terceira função SE() aninhada poderia lhe dar mais um resultado alternativo (valor_se_verdadeiro1, valor_se_verdadeiro2, valor_se_verdadeiro3, valor_se_falso). E assim por diante.

Veja o exemplo abaixo com um teste lógico aninhado (C3>=10) ao teste principal (C3>=3*D3):

Copie a fórmula abaixo e adapte os critérios conforme necessidade:

=SE(C3>=3*D3;C3;SE(C3>=10;C3-2;C3/2))

Agora observe outro exemplo parecido:

Copie a fórmula abaixo e adapte os critérios conforme necessidade:

=SE(D11="MANHÃ";"TURMA A";SE(D11="TARDE";"TURMA B";"NÃO DISPON."))

Disponibilidade nos editores de planilha

A função SE() está implementada no Microsoft Excel e no Planilhas Google.

RETRIBUA COMO PUDER

Você tem Instagram?

Clique aqui para me seguir no @reidasplanilhas! 😀

Faça uma doação em ambiente seguro

Valorizamos muito pequenas contribuições de até R$ 10,00. Elas são uma ótima maneira de registrar o seu apoio e não comprometem o seu orçamento. Pague-me um cafezinho! 😉

Clique no botão azul, para fazer uma doação:

Compartilhe com seus contatos

Clique em uma das redes sociais abaixo para divulgar esta planilha com amigos e familiares:

Muito obrigado! 😀

Lista de marcadores

Encontre conteúdos semelhantes clicando em um dos marcadores abaixo.

Quem gostou, também leu...

Nosso blog necessita utilizar cookies para aprimorar a sua experiência e monetizar nosso conteúdo. Acreditamos que você não veja problemas nisso, mas você pode optar por sair se desejar. Aceitar Saiba mais